Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

1800 router need to access web server behind this router.

This is my config file. I am trying to access a web server on the internal network. Could some one please point out what i am doig wrong?

no ip http server

no ip http secure-server

ip nat inside source list 15 interface FastEthernet0/1 overload

ip nat inside source static tcp 192.168.0.4 80 interface FastEthernet0/1 80

ip access-list extended external2

remark permit http

permit tcp any eq www host 192.168.0.4 eq www

remark permint dhcp

permit udp any any eq bootpc log

remark The below set the rfc1918 private exclusions

deny ip 192.168.0.0 0.0.255.255 any log

deny ip 172.16.0.0 0.15.255.255 any log

deny ip 10.0.0.0 0.255.255.255 any log

remark Permit Established connections

permit tcp any any established

remark Permit Internal DNS Out

permit udp any eq domain any

remark Deny and log anything that doesn't comply to these rules

permit udp any any

deny ip any any log

!

logging 192.168.0.6

logging 192.168.0.2

access-list 15 permit 192.168.0.0 0.0.0.255

4 REPLIES

Re: 1800 router need to access web server behind this router.

hi

Can you remove the second NAT statement and replace it with the below mentioned command ?

ip nat inside source static tcp 192.168.0.4 80 x.x.x.x 80

x.x.x.x -- ur public ip address configured on the fastethernet interface..

regds

New Member

Re: 1800 router need to access web server behind this router.

Yeah that did not help anything.

Re: 1800 router need to access web server behind this router.

Hi

Can you post the config of the router here ?

regds

New Member

Re: 1800 router need to access web server behind this router.

Do you need more than what i have already posted?

226
Views
0
Helpful
4
Replies
CreatePlease to create content