Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

5505-can't connect to ASDM in transparent mode

Hello, I'm setting up an ASA 5505 in transparent mode. I can ping the ASA device on the network but I cannot connect via ASDM software. When I revert back to routed mode, no problems using ASDM. I'm connecting via enet cable from laptop to Ethernet 0/1 interface on ASA 5505. I try the 'http ipaddress subnet' command and it won't take it even tho it's the same IP as the device. Do the 'switchport access' command to E 0/1 and doesn't stick. Here's my config if it helps. I really appreciate your help!

firewall transparent

hostname ciscoasa

domain-name xxxx.state.tx.us

enable password xxx

names

!

interface Vlan1

nameif inside

security-level 100

!

interface Vlan2

nameif outside

security-level 0

!

interface Ethernet0/0

switchport access vlan 2

!

interface Ethernet0/1

!

interface Ethernet0/2

!

!

interface Ethernet0/4

!

interface Ethernet0/5

!

interface Ethernet0/6

!

interface Ethernet0/7

!

passwd xxxxxxxx encrypted

boot system disk0:/asa803-k8.bin

ftp mode passive

dns server-group DefaultDNS

domain-name xxxx.state.tx.us

access-list OUTSIDE-IN extended permit ip any any

pager lines 24

mtu inside 1500

mtu outside 1500

ip address xxx.xx.xx.xxx 255.255.255.0

icmp unreachable rate-limit 1 burst-size 1

no asdm history enable

arp timeout 14400

timeout xlate 3:00:00

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout uauth 0:05:00 absolute

dynamic-access-policy-record DfltAccessPolicy

http server enable

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart

no crypto isakmp nat-traversal

telnet timeout 5

ssh timeout 5

console timeout 0

threat-detection basic-threat

threat-detection statistics access-list

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

parameters

message-length maximum 512

policy-map global_policy

class inspection_default

inspect dns preset_dns_map

inspect ftp

inspect h323 h225

inspect h323 ras

inspect rsh

inspect rtsp

inspect esmtp

inspect sqlnet

inspect skinny

inspect sunrpc

inspect xdmcp

inspect sip

inspect netbios

inspect tftp

!

service-policy global_policy global

prompt hostname context

Cryptochecksum:xxx

: end

3 REPLIES
New Member

Re: 5505-can't connect to ASDM in transparent mode

I am having this problem as well. Is there a solution?

New Member

Re: 5505-can't connect to ASDM in transparent mode

Have you tried already?

http xxx.xxx.x.x 255.255.255.255 outside

http://www.cisco.com/en/US/docs/security/asa/asa72/configuration/guide/mgaccess.html#wp1047288

Re: 5505-can't connect to ASDM in transparent mode

Hi

Try following

http ipaddress subnet inside

Regards

925
Views
0
Helpful
3
Replies