Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

5505 help

need some assistance on setting up a asa 5505 at home...see setup below..

dsl -- asa -- wireless router

lets say my public ip is 70.158.1.10...i have my dsl set up as ip passthrough...the dsl also has dhcp turned on, the lan ip of the dsl is 192.168.1.254...on the interface e0 of the asa, im confused as to what ip to put...192.168.1.50? or an ip off the public ip?...now, on the wireless router, the lan ip address is 192.168.2.1...with this router, it looks for a WAN ip, you can statically put it in, or let it get it dynamically...i have tried puting the ip address of the asa to route it, but doesnt seem to work...

any assistance would greatly appriciated

my config below...

interface Vlan1

nameif inside

security-level 100

ip address 192.168.2.50 255.255.255.0

!

interface Vlan2

nameif outside

security-level 0

ip address 192.168.1.97 255.255.255.0

!

interface Ethernet0/0

switchport access vlan 2

!

interface Ethernet0/1

!

global (outside) 1 interface

nat (inside) 1 0.0.0.0 0.0.0.0

route outside 0.0.0.0 0.0.0.0 192.168.1.254 1

2 REPLIES

Re: 5505 help

You'll want to setup the DSL modem as a bridge or full IP pass-thru. The public IP is then assigned to your ASA outside interface. All your clients on the inside and your WAP will have a private address in the 192.168.2.0/24 range.

HTH

New Member

Re: 5505 help

ok, ill give this a try and update...

109
Views
0
Helpful
2
Replies
CreatePlease to create content