Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACL for https internal network

We have an internal https server that we cannot access. The statement on the router is (permit ip 172.31.2.2 0.0.0.255 any) can anyone help please?

thanks

1 REPLY

Re: ACL for https internal network

Eduardo,

you can do it this way.

e.g

Inside LAN server IP 10.2.2.100

static NAT Address for above server 172.31.2.2

router NAT inside-outside interface config

interface fe01

ip address 172.31.2.1 255.255.255.0

ip access-group 101 in

ip nat outside

interface fe02

ip address 10.2.2.1 255.255.255.0

ip nat inside

ip nat inside source static 10.2.2.100 172.31.2.2

access-list 101 permit tcp any host 172.31.2.1 eq 443

Rgds

Jorge

210
Views
5
Helpful
1
Replies
CreatePlease to create content