Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

Anyconnect essentials compatibility

Hi to all,

somebody knows if the Cisco ASA version 8.0.5 is compatible with the Cisco Anyconnect Essentials license??? We are trying to get this functionality, we purchase the Anyconnect essentials license and 50 users license, but we only can see 2 WebVPN peers....

I have found this information but I'm not sure....

AnyConnect Essentials

●  All ASA models (Cisco ASA 5505 to ASA 5580)

●  Cisco ASA Software Release 8.2 and later

●  Cisco AnyConnect Secure Mobility client connectivity without clientless SSL VPN and Cisco Secure Desktop capabilities

●  Cisco AnyConnect Secure Mobility capabilities that may be used in conjunction with a licensed Cisco IronPort™ Web Security Appliance

●  Full tunneling access to enterprise applications

●  ASA-AC-E-55XX=

 
Thanks for advance.
 
Regards,
 
David
Everyone's tags (1)
1 REPLY
VIP Purple

You need at least version 8.2

You need at least version 8.2 for running AnyConnect Essentials. There are not that many changes in the ASA software, so an upgrade from v8.0 to v8.2 will probably be quite smooth.

49
Views
0
Helpful
1
Replies
CreatePlease to create content