Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA 5505 config help

I will like to configure inside/outside interfaces on the ASA 5505 as you see on the attached file can you help.

I configure so far

interface Vlan1

nameif inside

security-level 100

ip address 192.168.1.1 255.255.255.0

!

interface Vlan2

nameif outside

security-level 0

ip address 192.168.10.1 255.255.255.248

!

interface Ethernet0/0

switchport access vlan 2

!

interface Ethernet0/1

and get dhcp/static to work when I connect directly to the ASA but did not see any when I connect it thru mini-hub or switch. I appriciate your help

1 REPLY
New Member

Re: ASA 5505 config help

If communication works fine when directly connected, it's not an ASA issue. Other than ethernet settings, there's nothing else you can configure for that particular issue

111
Views
0
Helpful
1
Replies
CreatePlease login to create content