Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ASA 5505 IOS 8.3(2)

HI friend,

I want to kown if is posible install IOS 8.3(2) and asdm 6.3(1) in firewall 5505 wich has 512MB of RAM and 128MB of flash. I installed it but according to the cisco page it can´t. maybe could work bad ? i dont kown.

could you helpe me with this quiestion.

Thank,

Marco.

1 REPLY

ASA 5505 IOS 8.3(2)

Hello,

All you need is 512 MB, as you have it you should be able to go to that version.

Regarding the ASDM version, you will need at least to have the ASDM version 6.3(2), the recommended version for the ASA version you will be using its 6.4(7).

Do rate all the helpful posts

Julio

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
664
Views
0
Helpful
1
Replies
CreatePlease to create content