Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

ASA 5505 Startup wizard

I have been trying to config my new ASA 5505 for 2 days. I decided to use statup wizard and every time I am finished and tell it to send the config a get this error.

ASDM did not get a responce from the ASA in the last 60 seconds. Please check the configuration and your connection and then try again by clicking refresh.

here is my config.

hostname ITSCR3AS01

domain-name XXXXXXXXXx

interface Ethernet0/0

interface Ethernet0/0

switchport access vlan 200

interface Ethernet0/1

interface Ethernet0/1

switchport access vlan 70

interface Ethernet0/2

interface Ethernet0/2

switchport access vlan 70

interface Ethernet0/3

interface Ethernet0/3

switchport access vlan 70

interface Ethernet0/4

interface Ethernet0/4

switchport access vlan 70

interface Ethernet0/5

interface Ethernet0/5

switchport access vlan 70

Interface vlan70

Interface vlan70

no shutdown

nameif inside1

security-level 100

ip address XX.XX.180.1 255.255.255.128

Interface vlan200

Interface vlan200

no shutdown

nameif outside1

security-level 0

ip address XXX.XXX.120.118 255.255.255.128

global (outside1) 101 interface

nat (inside1) 101 0.0.0.0 0.0.0.0

http XX.XXX.180.0 255.255.255.128 inside

enable password XXXXX

Please advise.

Thanks

Mike Williams

Network Systems Analyst

Tarleton State University.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: ASA 5505 Startup wizard

Ok, you can verify this easily.

Add both the IP's on your PC's NIC

- 192.x.1.20

- xx.xx.180.20

Then use the wizard.

7 REPLIES

Re: ASA 5505 Startup wizard

Is your PC (IP from where you are connecting via ASDM) on the same IP subnet as the inside interface (XX.XX.180.0) ?

Community Member

Re: ASA 5505 Startup wizard

No. The ASA comes configures with a default of 192.168.1.1 IP so I am in the same subnet with 192.168.1.20 (static) so I can start the startup wizard.

mike

Re: ASA 5505 Startup wizard

So, when the ASA stops responding , change the IP of the PC to a suppose XX.XX.180.20 (from ASA inside IP subnet).

Then try to connect again and this time to XX.XX.180.1 (FW inside IP)

Community Member

Re: ASA 5505 Startup wizard

It never write my configs to the ASA. It gives me this error window.

ASDM did not get a responce from the ASA in the last 60 seconds. Please check the configuration and your connection and then try again by clicking refresh.

Thanks

Mike

Re: ASA 5505 Startup wizard

Ok, you can verify this easily.

Add both the IP's on your PC's NIC

- 192.x.1.20

- xx.xx.180.20

Then use the wizard.

Community Member

Re: ASA 5505 Startup wizard

I added both IPs to NIC card and it still will not save the configs on the ASA. Same error mesg.

mike

Community Member

Re: ASA 5505 Startup wizard

I finally just did it using the CLI.

Thanks

Mike

522
Views
0
Helpful
7
Replies
CreatePlease to create content