Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA 5505 version 9.1(4) inside hosts unable to access internet

I am working on ASA 5505 version 9.1(4)  but icmp ping from inside hosts to internet or router is not working.

The running configuration are mentioned below;

ciscoasa# sh run

: Saved

:

ASA Version 9.1(4)

!

hostname ciscoasa

enable password 2KFQnbNIdI.2KYOU encrypted

xlate per-session permit tcp any4 any4

xlate per-session permit udp any4 any4

names

!

interface Ethernet0/0

switchport access vlan 2

!

interface Ethernet0/1

!

interface Ethernet0/2

!

interface Ethernet0/3

!

interface Ethernet0/4

!

interface Ethernet0/5

!

interface Ethernet0/6

!

interface Ethernet0/7

!

interface Vlan1

nameif inside

security-level 100

ip address 192.168.3.1 255.255.255.0

!

interface Vlan2

nameif outside

security-level 0

ip address 192.168.100.2 255.255.255.0

!

ftp mode passive

object network inside_hosts

subnet 192.168.3.0 255.255.255.0

object network Generic_All_Network

subnet 0.0.0.0 0.0.0.0

access-list inbound extended permit ip any any

access-list inbound extended permit icmp any4 any4

access-list inside_access_in extended permit ip 192.168.3.0 255.255.255.0 any

pager lines 24

logging enable

logging asdm informational

mtu inside 1500

mtu outside 1500

ip verify reverse-path interface inside

ip verify reverse-path interface outside

icmp unreachable rate-limit 1 burst-size 1

no asdm history enable

arp timeout 14400

arp permit-nonconnected

nat (inside,outside) source dynamic Generic_All_Network interface

!

object network inside_hosts

nat (inside,outside) dynamic interface

access-group inside_access_in in interface inside

access-group inbound in interface outside

route outside 0.0.0.0 0.0.0.0 192.168.100.1 1

timeout xlate 3:00:00

timeout pat-xlate 0:00:30

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy

user-identity default-domain LOCAL

http server enable

http 192.168.3.0 255.255.255.0 inside

http 0.0.0.0 0.0.0.0 outside

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart

crypto ipsec security-association pmtu-aging infinite

crypto ca trustpool policy

telnet timeout 5

ssh timeout 5

ssh key-exchange group dh-group1-sha1

console timeout 0

dhcpd auto_config outside

!

threat-detection basic-threat

threat-detection statistics access-list

no threat-detection statistics tcp-intercept

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

parameters

  message-length maximum client auto

  message-length maximum 512

policy-map global_policy

class inspection_default

  inspect dns preset_dns_map

  inspect ftp

  inspect h323 h225

  inspect h323 ras

  inspect rsh

  inspect rtsp

  inspect esmtp

  inspect sqlnet

  inspect skinny

  inspect sunrpc

  inspect xdmcp

  inspect sip

  inspect netbios

  inspect tftp

  inspect ip-options

  inspect icmp

!

service-policy global_policy global

prompt hostname context

call-home reporting anonymous prompt 2

Cryptochecksum:fe5175c625dfd45a117bd6e3867486db

: end

1 REPLY
VIP Green

ASA 5505 version 9.1(4) inside hosts unable to access internet

Hi Rizwan,

This is a duplicate post,  Please see my reply in your other post.

--
Please remember to rate and select a correct answer

--

Please remember to rate and select a correct answer
132
Views
0
Helpful
1
Replies
CreatePlease login to create content