Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA 5505, VLan, and Switch ports.

I am setting up some ASA 5505's for some home office folks. I want 4 ports set to allow them to plug whatever in and do whatever. Then the other 4 ports I want to connect to our corp. network via a VPN. I have the VPN side working great. The problem is the 4 ports for the whatever they want to plug in. What I mean by plug whatever in is the following. Let's say they have a cable connection, so they plug the Cable modem into port 0 it gets an IP and the VPN comes up and all is good. Then they decide they want to get a wireless router so the kids can connect to the net and do whatever. They plug that into port 1, but it never connects to the net or get / shares an IP address. Should I set this up with a 3rd VLan (i.e. like a DMZ) or can I do something else. Here is how I have the first 4 ports configured.

interface Vlan2

nameif outside

security-level 0

ip address dhcp setroute

!

interface Ethernet0/0

switchport access vlan 2

!

interface Ethernet0/1

switchport access vlan 2

!

interface Ethernet0/2

switchport access vlan 2

!

interface Ethernet0/3

switchport access vlan 2

I am somewhat new to this so please be easy on the newbie. I am not even sure if what I want to do will work.

Thanks for any information.

1 REPLY
New Member

Re: ASA 5505, VLan, and Switch ports.

Closed

289
Views
0
Helpful
1
Replies
CreatePlease to create content