Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASA 5505 with FIOS

I currently having ASA 5505 setup and my ISP is comcast and my current setup is

Comcast-ISP modem --> ASA5505(FW/DHCP) --> Netgear WNDR3700-Wireless--> clients

I'm planning to switch over to Verizon Fios (internet only) soon, i was reading  that Fios uses its own wireless router etc.   But i want to use my own wireless router and preserve my config.  I just want the FIOS to provide me the internet service (no wirelss/dhcp) and i want asa5505 will do the firewall/dhcp service while my wndr3700 will provide the wireless N...  I already have the rule setup in both asa5505 and wndr3700.

I'm sure there will be lot of FIOS users having  similar setup and advice if i can continue to have same setup as with comcast if i switch over fios?

Do i need to work with fios technican to acheive any of this??

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

ASA 5505 with FIOS

mmuthiah72,

You can login to Verizon's Router and shut the wireless down.

Make sure you have the following in the outside interface (VLAN)

interface Vlan2

description to outside interface (DHCP Cablemodem)

nameif outside

security-level 0

ip address dhcp setroute

There are some disadvantages using an ASA behind the Verizon's Router..

- Double NAT (192.168.X.X) outside ASA - Inside you can use either 172.16.X.X or 10.0.X.X, but once you use 192.168 ip to an inside interface (DMZ), the devices gets confuse.

- You can try to setup you Verizon Router as  Bridge, call them up and see what they say.. but last time I checked, they don't allow that service to residential.

- Verizon's ping delay is not that good. I rather have Comcast, it's faster.

- Another issue is that Verizon has too much noise and the ASA captures all that and translates it as errors in the interface. since you're residential,  they wont troubleshoot as a corporation.

I had Verizon first, now I have Comcast. I have a lab at home.

Regards,



1 REPLY
New Member

ASA 5505 with FIOS

mmuthiah72,

You can login to Verizon's Router and shut the wireless down.

Make sure you have the following in the outside interface (VLAN)

interface Vlan2

description to outside interface (DHCP Cablemodem)

nameif outside

security-level 0

ip address dhcp setroute

There are some disadvantages using an ASA behind the Verizon's Router..

- Double NAT (192.168.X.X) outside ASA - Inside you can use either 172.16.X.X or 10.0.X.X, but once you use 192.168 ip to an inside interface (DMZ), the devices gets confuse.

- You can try to setup you Verizon Router as  Bridge, call them up and see what they say.. but last time I checked, they don't allow that service to residential.

- Verizon's ping delay is not that good. I rather have Comcast, it's faster.

- Another issue is that Verizon has too much noise and the ASA captures all that and translates it as errors in the interface. since you're residential,  they wont troubleshoot as a corporation.

I had Verizon first, now I have Comcast. I have a lab at home.

Regards,



1658
Views
0
Helpful
1
Replies