Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA 5510 Bootup failure

Hello,

I have an ASA 5510. Our office does not operate 24hrs, so we shutdown every device at the day end and turn them on the next morning.

The ASA was working fine till yesterday evening, but today when we powered it on, it does not bootup nor does it show anything on console when it is powered on.

The front panel LEDs are as follows:

Power -> Solid Green

Status -> Solid Amber

Active -> Solid Amber

VPN   -> Solid Green

Flash -> Off

Now, we have not configured the VPN but its light is on. I checked the ASA Quick start guide but there is no Amber Active LED.

Please help!

3 REPLIES
Cisco Employee

Re: ASA 5510 Bootup failure

http://www.cisco.com/en/US/docs/security/asa/asa82/getting_started/asa5500/quick/guide/install.html#wp1038172

Pls. refer this link:

Status: Amber

Solid

The power-up diagnostics have failed

With the power-up diag failing I don't think you will be able to console in either.

Seem like to you have request an RMA if this unit is still under contract.

-KS

Re: ASA 5510 Bootup failure

I have the same problem, do you know what is the problem?

Regards.

Cisco Employee

Re: ASA 5510 Bootup failure

If the units don't boot and you don't have lights or console output, like kusankar said, this is probably hardware and might need an RMA.

I hope it helps.

PK

1783
Views
0
Helpful
3
Replies