Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASA 5510 cannot connect to Microsoft IAS

I'm at a total loss here. I am transitioning from a Microsoft ISA server to a Cisco ASA 5510. So far so good, until it comes to getting AAA functioning properly. I have a Microsoft IAS server that is functioning properly, however when I try to test it through the ASA's ASDM it errors out. When I run a packet trace it shows it's being blocked by the dreaded implicit ACL. The funny thing is that I can ping and traceroute to the IAS server from the ASA. I found numerous config examples for AAA using IAS, but still not working.

Could it possibly be behaving this way because my ASA and my IAS server are on two different internal netowrks? (172.31.1.x-ASA, 10.1.1.x-IAS)

Any help would be greatly appreciated!!

1 REPLY
Cisco Employee

ASA 5510 cannot connect to Microsoft IAS

Ohh no no, That is going to work, anything placed from the ASA firewall itself will work cuz it does not have anything that would limit the Control plane.

Now, would you care to share the packet tracer (without the detail command please), remove the addresses and what no to see at which point does it fail?

The security level of the IAS, what is it?

Mike

Mike
478
Views
0
Helpful
1
Replies