Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA 5510 context base configuration in HA Mode with two different subnet

Hi

Please someone help me to configure the Firewall ASA 5510 in context based configuration in HA Mode with two different subnet....

IP Details are below.....:

interface Ethernet0/0

nameif outside

security-level 0

ip address 10.10.10.2 255.255.255.0 standby 10.10.10.3

!

interface Ethernet0/1

no nameif

security-level 0

no ip address

!

interface Ethernet0/1.101

description INSIDE1

vlan 101

nameif INSIDE1

security-level 90

ip address 172.22.0.2 255.255.255.0 standby 172.22.0.3

interface Ethernet0/1.102

description INSIDE2

vlan 102

nameif INSIDE2

security-level 80

ip address 172.22.1.2 255.255.255.0 standby 172.22.1.3

interface Ethernet0/3

description LAN Failover Interface

failover

failover lan unit primary

failover lan interface FAILOVER Ethernet0/3

failover replication http

failover interface ip FAILOVER 192.168.3.1 255.255.255.0 standby 192.168.3.2

route outside 0.0.0.0 0.0.0.0 10.10.10.1 1

1 REPLY
Red

ASA 5510 context base configuration in HA Mode with two differen

Hi Sanjeev,

If it is a context based configuration  that you are doing then, you would need to configure context on the ASA first, you can refer to this document for it:

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_configuration_example09186a00808d2b63.shtml

Thanks,
Varun Rao
Security Team,
Cisco TAC

Thanks, Varun Rao Security Team, Cisco TAC
415
Views
0
Helpful
1
Replies
CreatePlease login to create content