Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

ASA 5510 CSC-SSM Config

I have a Cisco ASA 5510 with the CSC-SSM module installed.  Is there a way to configure the CSC-SSM to block web sites but also allow specific users access to these sites?

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: ASA 5510 CSC-SSM Config

If you read the realease notes for 6.3 here:

http://www.ciscosystems.ch/en/US/docs/security/csc/csc63/release/notes/cscrn63.html

you will read the following:

Installing the CSC SSM Version 6.3.1172.0 Release

If you are running the CSC SSM 6.2 release, you must upgrade to CSC Version 6.2.1599.6 before you can install the GUI upgrade package, csc6.3.1172.0.pkg. Your current license and configuration will be preserved during the upgrade.

-KS

8 REPLIES
Cisco Employee

Re: ASA 5510 CSC-SSM Config

Yes, with the 6.3.1172.0.pkg you can do this by user based policy.

You can read about it here:

http://www.ciscosystems.ch/en/US/docs/security/csc/csc63/administration/guide/csc4.html#wp1063060

-KS

Community Member

Re: ASA 5510 CSC-SSM Config

I'm running version 6.2.1599.0.  Where can I get the software to upgrade to version 6.3.1172.0?

Cisco Employee

Re: ASA 5510 CSC-SSM Config

code can be downloaded here: http://www.cisco.com/cgi-bin/tablebuild.pl/csc

6.3.1172.2.pkg was released earlier this week.

-KS

Community Member

Re: ASA 5510 CSC-SSM Config

Thank you. I'll downlod the software and give it a try.

Community Member

Re: ASA 5510 CSC-SSM Config

What version do I download first to get to version 6.3.1172.2.

Cisco Employee

Re: ASA 5510 CSC-SSM Config

If you read the realease notes for 6.3 here:

http://www.ciscosystems.ch/en/US/docs/security/csc/csc63/release/notes/cscrn63.html

you will read the following:

Installing the CSC SSM Version 6.3.1172.0 Release

If you are running the CSC SSM 6.2 release, you must upgrade to CSC Version 6.2.1599.6 before you can install the GUI upgrade package, csc6.3.1172.0.pkg. Your current license and configuration will be preserved during the upgrade.

-KS

Community Member

Re: ASA 5510 CSC-SSM Config

Thanks.

Community Member

Re: ASA 5510 CSC-SSM Config

This resolved my issue.

Thanks

1387
Views
0
Helpful
8
Replies
CreatePlease to create content