Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA 5510 Interface errors

Dear ALL,

I have a Cisco ASA 5510 as firewall which is directly connected to a Cisco 2600 series router (this is supplied by ISP) .

ASA's outside is connected to router's interface by a patch cable.

Every thing seems to run properly but I experienced too many errors on outside.

For example, within 48 hours period, I can get this situation:

112.815 collisions

34.631 late collisions

780.866 deferred

ISP told me his interface has been set to 10 Mb full duplex, but if I set up outside to auto auto I can get 10 Mb half-duplex

Please, anyone of you could give me an help?

                                   Regards

                                   Alberto Brivio

4 REPLIES
Cisco Employee

Re: ASA 5510 Interface errors

Did you try setting the ASA to 10 Full? If one side is hard coded you should do the same to the ASA also.

New Member

Re: ASA 5510 Interface errors

I tried to set.

But if I set up full or half duplex, it doesn't run

If I set up auto , it automatically set up to half-duplex, and runs.

Cisco Employee

Re: ASA 5510 Interface errors

Try setting to full then bring the interface down and back up. I know of a similar issue with same hardware. May want to try rebooting the router also.

New Member

Re: ASA 5510 Interface errors

Solution was replace patch cable with a cross cable.

I can see 10 Mb full duplex correctly without any error interface.

                                    Thanks for your help

358
Views
0
Helpful
4
Replies