Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

ASA 5510 Interface speed/duplex issue

We have moved a connection from a Pix515 with "interface ethernet2 100full", after moving to ASA5510 (8.0.2) the interface will not come up with Speed 100, duplex full.  If we switch the interface to Auto it comes right up (and shows as 100/full).  Any thoughs?  as we would prefer to hard code on ASA also to follow cisco recommended/prevent any issues.

3 REPLIES
Hall of Fame Super Blue

Re: ASA 5510 Interface speed/duplex issue

matt.walls wrote:

We have moved a connection from a Pix515 with "interface ethernet2 100full", after moving to ASA5510 (8.0.2) the interface will not come up with Speed 100, duplex full.  If we switch the interface to Auto it comes right up (and shows as 100/full).  Any thoughs?  as we would prefer to hard code on ASA also to follow cisco recommended/prevent any issues.

What is the other end of the connection set to ? If you hard code on the ASA you need to hardcode on the other end.

Jon

New Member

Re: ASA 5510 Interface speed/duplex issue

the other end device is hardcoded at 100/full.  we had it hardcoded on the pix7.1 version, and now with the asa5510 the interface will not come up unless it is auto/auto.  my hunch is that with these ports now being MDI/MDIX, that is causing issue.   is there a way to know if the port is in the MDIX mode to switch the transmit/receive pairs.

Cisco Employee

Re: ASA 5510 Interface speed/duplex issue

This link http://www.cisco.com/en/US/products/hw/switches/ps700/products_tech_note09186a00800a7af0.shtml will tell you what state the port will go to depending on the config of the corresponding ports.

I hope it helps.

PK

1593
Views
0
Helpful
3
Replies
CreatePlease to create content