Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

ASA 5510 NAT problem

Hi. I have a rather strange problem with ASA 5510 and NAT.

For one of the servers I have done a static NAT so that Internet users can connect to it using http.

NAT goes like this:

static (DMZ,outside) x.x.x.x 192.168.254.160 netmask 255.255.255.255 dns

I have also the necessary lines to the outside ACL to let through the traffic for TCP ports 80 and 443.

The problem is the users get a message to enter a "level 15 access" user name and password. The server administrator also confirms that he doesn't get any requests on the server from the outside.

This has made us think that perhaps the problem is with the ASA. Has anyone encountered something like this before as I have never encountered this when I did static NATs before?

ASA version is 8.0(3).

1 ACCEPTED SOLUTION

Accepted Solutions

Re: ASA 5510 NAT problem

Igor,

Are you sure the internal IP address is correct? Have you enabled ASDM access on the outside interface? Sounds like either a router/firewall/switch is answering.

HTH>

6 REPLIES

Re: ASA 5510 NAT problem

Igor,

Are you sure the internal IP address is correct? Have you enabled ASDM access on the outside interface? Sounds like either a router/firewall/switch is answering.

HTH>

Community Member

Re: ASA 5510 NAT problem

Yes I'm sure that is the correct address. It's the IP of the internal server.

Re: ASA 5510 NAT problem

can you post your config - remove IP's, password etc.

Re: ASA 5510 NAT problem

You might have cut-through-proxy enabled on the ASA. Can you post output of 'show run aaa'

Regards

Farrukh

Community Member

Re: ASA 5510 NAT problem

We found the problem. The outside IP was already used by an oscure switch everyone forgot about. The switch is no longer a problem and everything is OK.

Thanks everyone for fast replies.

Re: ASA 5510 NAT problem

np - glad to help.

152
Views
0
Helpful
6
Replies
CreatePlease to create content