Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASA 5510 tells me the ports are down/down, but the LED:s are on

Hi,

I'm kind of a newbie with the ASA platform and have run in some trouble. I have two ASA 5510 which behave in the same way. eth 0/0 and 0/1 are connected to a 2950 switch, the switch tells me the ports are up/up, the LEDS on the ports on the ASA is green but the device says the ports are down/down. Management works though. I haven't configured more than the two ethernet ports after a "write erase":

interface Ethernet0/0

speed 100
duplex full
nameif outside
security-level 0
ip address 10.0.85.251 255.255.255.0
!
interface Ethernet0/1

speed 100
duplex full
nameif inside
security-level 100
ip address 10.0.86.251 255.255.255.0

And yes, I have done "no shut". The ports on The boxes have some history, it seems taht someone have played with them. I'm wondering if they have the correct software/licence combination, but it seems that there is only one image avaiable. I've also tried with a 8.x software release.

Cheers,

Fredrik

ciscoasa# sh ver

Cisco Adaptive Security Appliance Software Version 7.2(2)
Device Manager Version 5.2(2)

Compiled on Wed 22-Nov-06 14:16 by builders
System image file is "disk0:/asa722-k8.bin"
Config file at boot was "startup-config"

ciscoasa up 9 mins 13 secs

Hardware:   ASA5510, 256 MB RAM, CPU Pentium 4 Celeron 1600 MHz
Internal ATA Compact Flash, 256MB
BIOS Flash M50FW080 @ 0xffe00000, 1024KB

Encryption hardware device : Cisco ASA-55x0 on-board accelerator (revision 0x0)
                             Boot microcode   : CNlite-MC-Boot-Cisco-1.2
                             SSL/IKE microcode: CNlite-MC-IPSEC-Admin-3.03
                             IPSec microcode  : CNlite-MC-IPSECm-MAIN-2.04
0: Ext: Ethernet0/0         : address is 001b.d5fb.64e6, irq 9
1: Ext: Ethernet0/1         : address is 001b.d5fb.64e7, irq 9
2: Ext: Ethernet0/2         : address is 001b.d5fb.64e8, irq 9
3: Ext: Ethernet0/3         : address is 001b.d5fb.64e9, irq 9
4: Ext: Management0/0       : address is 001b.d5fb.64ea, irq 11
5: Int: Not used            : irq 11
6: Int: Not used            : irq 5

Licensed features for this platform:
Maximum Physical Interfaces : Unlimited
Maximum VLANs               : 50
Inside Hosts                : Unlimited
Failover                    : Disabled
VPN-DES                     : Enabled
VPN-3DES-AES                : Enabled
Security Contexts           : 0
GTP/GPRS                    : Disabled
VPN Peers                   : 250
WebVPN Peers                : 2

This platform has a Base license.

Serial Number: JMX1137L0KD
Running Activation Key: <removed>

Configuration register is 0x1
Configuration last modified by enable_15 at 07:23:17.978 UTC Mon Nov 1 2010

  • Firewalling
Everyone's tags (1)
6 REPLIES
Cisco Employee

Re: ASA 5510 tells me the ports are down/down, but the LED:s are

Maybe you should move this question out of the "Wireless Security" area. The topic here is security in wireless, not firewalls :-)

I don't think there's so many ASA fanatics around in this community so you really better move your question to the security community.

Regards,

Nicolas

New Member

Re: ASA 5510 tells me the ports are down/down, but the LED:s are

*Doh!*

Thanks,

/F

Cisco Employee

Re: ASA 5510 tells me the ports are down/down, but the LED:s are

Hello,

Would you please put the ports in auto? Or hardcode the ports on the switch?

Cheers.

Mike

Mike
New Member

Re: ASA 5510 tells me the ports are down/down, but the LED:s are

Hi Mike.

The ports is hardcoded on the switch. they used to be auto/auto on both sides, it didn't work either.The config on the swithport is

Interface FastEthernet 0/43

switchport access vlan 885

speed 100

duplex full

cheers,

Fredrik

New Member

Re: ASA 5510 tells me the ports are down/down, but the LED:s are

Attaching the output text at boot. and a sh run (mostly default config)

During boot I see

nic_plat_add_io_cards(): Unable to get the SSM-4GE slot info

but I guess this just tells em that there is no io card installed in te expansion slot?

/Fredrik

New Member

Re: ASA 5510 tells me the ports are down/down, but the LED:s are

Yesterday I've tried to connect my laptop to the ASA, with the same result. The PC said the link was up, but the SAS did not.

/Fredrik

563
Views
0
Helpful
6
Replies