Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ASA 5510 Trunking to 3Com Switch

I'm hoping someone will have had experience with this...

The last IT guy setup four different VLANs, with ports being Tagged and Untagged (which I'm still trying to understand how that works).  Anyway, I believe I read that if you're doing VLANs on the ASA whatever is connected have to be setup as trunks.  Which I though I did on the 3Com 7750 as well as the ASA, however the ASA isn't seeing any packets from any VLAN except native. For whatever reason native/vlan 1 doesn't seem to need a trunk, as it's working anyway...?

3Com

interface GigabitEthernet5/0/40
description **DMZ TRUNK TO ASA**
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 2
port trunk pvid vlan 2

interface GigabitEthernet5/0/42
description **PUBLIC TRUNK TO ASA**
port link-type trunk
undo port trunk permit vlan 1
port trunk permit vlan 3 to 7
port trunk pvid vlan 7

Cisco

interface Ethernet0/0

nameif LAN

security-level 100

ip address 192.168.x.xxx 255.255.255.0

!

interface Ethernet0/1

nameif WAN

security-level 0

ip address 66.162.xxx.xx 255.255.255.224

!

interface Ethernet0/2

no nameif

no security-level

no ip address

!

interface Ethernet0/2.2

vlan 2

nameif dmz

security-level 50

ip address 192.168.xx.xxx 255.255.255.0

!

interface Ethernet0/3

no nameif

no security-level

no ip address

!

interface Ethernet0/3.3

vlan 3

nameif elan

security-level 95

ip address 10.0.x.xxx 255.255.255.0

!

interface Ethernet0/3.4

vlan 4

nameif TLAN

security-level 95

ip address 10.0.x.xxx 255.255.255.0

!

interface Ethernet0/3.5

vlan 5

nameif fw

security-level 70

ip address 192.168.xxx.xxx 255.255.255.0

!

interface Ethernet0/3.6

vlan 6

nameif cam

security-level 70

ip address 192.168.xxx.xxx 255.255.255.0

!

interface Ethernet0/3.7

vlan 7

nameif public

security-level 70

ip address 192.168.xx.xxx 255.255.255.0

I've tried connecting the ASA to like just about every other type of interface (s/p access, trunk, none), doesn't seem to make a difference.

357
Views
0
Helpful
0
Replies
CreatePlease to create content