Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASA 5512-X an out of date ASDM-IDM?

The cisco ASA 5512-X we have recently purchased comes with an out of date ASDM-IDM. It comes with version 6.6(1) which is not compatible with the asa version 9.1 is this normal?

Everyone's tags (1)
1 REPLY
Hall of Fame Super Silver

I haven't opened a new one in

I haven't opened a new one in the past couple of months but ASDM 6.6(1) is compatible with ASA software 8.6(1). That was the version most units were shipping with for a while as it was the initial release that introduced support for the 5500- X series.

If the box shipped new with 9.1 ASA software then the ASDM should be at least 7.1(1) - and the recommended version is 7.2(1). Reference.

It's easy enough to upgrade ASDM - just copy the file over and change the "asdm image" command to point to it.

(By the way, you'd get better visibility of a question like this in the Security - Firewalling forum.)

40
Views
0
Helpful
1
Replies