Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA 5512-X Cannot Connect

I've pasted my config below,but cannot get the ASA onto the internet.

 

*** NEW *** 7pm EST 6.6

Ok; I've been following your setup, but something is still amiss.... i.e. please see the running config below.. Please note that I have the 'modem/T1' into the firewall and then the firewall into an unmanaged switch to LAN  PCs. When I have now the firewall connected; it sees the network name/information but cannot get outside. When I ping management to inside (good) / inside to management (good) / either management or inside to outside (not good; says inside interface is shut down???)

Getting there though!! THANKS for the assistance.


Result of the command: "Show running-config"

: Saved
:
ASA Version 9.1(2)
!
hostname IOSASA
enable password LCF3phzihasrhsIb encrypted
names
!
interface GigabitEthernet0/0
 nameif Outside
 security-level 0
 ip address 69.61.160.154 255.255.255.248
!
interface GigabitEthernet0/1
 nameif Inside
 security-level 100
 ip address 191.0.0.1 255.255.255.0
!
interface GigabitEthernet0/2
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet0/3
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet0/4
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet0/5
 shutdown
 no nameif
 no security-level
 no ip address
!
interface Management0/0
 management-only
 nameif management
 security-level 100
 ip address 192.168.1.1 255.255.255.0
!
ftp mode passive
same-security-traffic permit inter-interface
object network Inside_net
 subnet 191.0.0.0 255.255.255.0
access-list Inside_access_in extended permit ip 191.0.0.0 255.255.255.0 interface Outside
pager lines 24
logging enable
logging asdm informational
mtu management 1500
mtu Inside 1500
mtu Outside 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
nat (Inside,Outside) source dynamic any interface
access-group Inside_access_in in interface Inside
route Outside 0.0.0.0 0.0.0.0 69.61.160.153 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
http server enable
http 192.168.1.0 255.255.255.0 management
http 191.0.0.0 255.255.255.0 Inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
crypto ipsec security-association pmtu-aging infinite
crypto ca trustpool policy
telnet timeout 5
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 0
dhcpd address 191.0.0.2-191.0.0.254 Inside
dhcpd enable Inside
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny 
  inspect sunrpc
  inspect xdmcp
  inspect sip 
  inspect netbios
  inspect tftp
  inspect ip-options
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
Cryptochecksum:18525d032551ef1212d442e13e32fe43
: end

 

2 REPLIES
Hall of Fame Super Silver

You need to use NAT to

You need to use NAT to translate your private IP addresses to public ones.

Assuming you have only the one inside network, you would need to add:

object network inside_net

   subnet 192.168.0.0 255.255.255.0

   nat (inside,outside) dynamic interface

Hall of Fame Super Silver

I assume that the update

I assume that the update/addition to the original post was in response to the suggestions from Marvin. I see that you did get the object defined for inside_net but I do not find this line in the config

 nat (inside,outside) dynamic interface

and that is the critical part of the change.

 

HTH

 

Rick

121
Views
0
Helpful
2
Replies