Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

ASA 5520 8.0(2) SSL problem

Hi All

I have ASA 5520 with 8.0(2) and using for SSL with 50 user liscence. SSL Clients are using Windows VISTA. Clients can either connect through Tunnel mode and Browser mode.

It works fine but suddenly ASA reject all the SSL sessions and even no new session can be established. For clients it gives "Logon Error".

ASA again start accepting SSL connections only after reload.

I am planning to upgrade it to 8.0(3) but not sure, if it will help to resolve this problem. Please suggest

BSN

2 REPLIES
Community Member

Re: ASA 5520 8.0(2) SSL problem

Hi,

What is the syslog error u are getting ?

Try term mon at level 7 and see what u are getting

Just verify the vpn simaltaneous logins is set to 50 ?

This is not in productions I guess as u are rebooting often :

What is the result of the output of

debug webvpn request

debug webvpn response

debug webvpn svc

Raj

Community Member

Re: ASA 5520 8.0(2) SSL problem

Hi Raj

Thanks for replying.

SSL login is set to 50.

Syslog and debug results in Radius authentication passed but no connection established. I have not recorded the same.

I am planning to upgrade it to 8.0(3). Once done will update for furhter issues.

rgds/bsn

160
Views
0
Helpful
2
Replies
CreatePlease to create content