Cisco Support Community
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

ASA 5520


I am experiencing difficulties with configuration of ASA 5520. Basically i configured asa 5520 initially and evrything worked fine. i tried to configure active active failover for which i changed the asa mode to multiple context mode and then my problems started. I am not able to configure active active failover and also as we do not have enough ports on out asa we planned to move back to active standby and reverted back the mode to single context mode with the command #mode single

After i changed the mode some of the configuration is lost and i am not able to access the firewass through asdm or telent or https. so logged in through console and found that interface ip add found that interface ip addresses are lost.

I tried to configure ip adddress on the interface through console but the strange thing is i am not able to communicate to any ip address configured. when i tried to ping the interface from the asa it says 'No Route to Host' This is completely stange for me. I made sure the interface is up and the speed is set to auto.

Can any one please tell me how to resolve the problem about the switching the mode from multiple context to single context mode.


Re: ASA 5520

wr erase

reload (without saving)

and start again :)

or you can show the configuration

CreatePlease to create content