Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASA 5545-X with IPS not reachable

I'm running into an issue where the IPS is not pingable from the gateway (switch) or internal network, but the IPS is able to ping other networks. For example:

I had the ASA configured according to the Cisco recommendation of configuring the management IP subnet, and also without configuring the management ip on the ASA.

ASA has it's management port connected to the switch on VLAN 50.

ASA has it's inside port connected to the switch on VLAN 10.

The IPS is configured with an IP in the VLAN50 subnet and has it's default gateway as VLAN50 interface on the switch. So while in the IPS session, I can ping the default gateway and also the inside interface on the ASA. However from the switch, I cannot ping the IPS even when sourcing from VLAN50.

Similarly, cannot ping from the ASA to the IPS (the ASA does have a static route to inside VLAN10 for IPS ip.

Any possible reasons why this may not be working? I also tried to https to the IPS ip from the inside network, but still no luck.     

  • Firewalling
Everyone's tags (4)
1 REPLY
New Member

Re:ASA 5545-X with IPS not reachable

Anyone? ??

Sent from Cisco Technical Support Android App

213
Views
0
Helpful
1
Replies