Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA 8.2 is not sending message to syslog server

Dear All,

I have ASA with version 8.2.

I tried to configure syslog server on the ASA with following commands.

logging host DMZ4-INT 10.228.138.99

logging enable

logging timestamp

logging buffered errors

logging trap errors

logging asdm informational

logging facility 21

logging permit-hostdown

I have ensured that port 514 is opened on the ASA

access-list DMZ4-INT_in line 6 extended permit udp host 10.228.138.99 any eq syslog

access-group DMZ4-INT_in in interface DMZ4-INT

I am using the syslog server 3C Daemon But ASA is not sending any message to syslog.But I can see the logs when I run the command "show logging"

1 REPLY
VIP Purple

ASA 8.2 is not sending message to syslog server

1) Is the server reachable? can you ping the server? Is the logging-deamon-started?

2) The logging-config seems ok, That should work.

3) "logging permit-hostdown" is only needed when you use TCP-transport for Syslog.

4) You dont need that ACL for this communication. Outbound-traffic is allowed by default and also traffic which gets sent *to* then ASA never has to be allowed in an Interface-ACL.


--
Don't stop after you've improved your network! Improve the world by lending money to the working poor: http://www.kiva.org/invitedby/karsteni
3139
Views
0
Helpful
1
Replies
CreatePlease login to create content