Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA 802.1Q trunk priority queueing behavior

Simple question: if I configure the priority queue on the native vlan (physical interface) of an ASA 802.1Q trunk, will priority queueing happen on the tagged vlan's as well as they egress/ingress the physical port via the native vlan? Sample configuration below. I want priority queuing on the vlan 400 traffic:

interface GigabitEthernet0/2
description TRNKINET (inet/vpn Vlans)

nameif TRNKINET  
security-level 0
no ip address
!
interface GigabitEthernet0/2.400
description INETFW:400 Vlan
vlan 400
nameif INETFW
security-level 0
ip address 1.1.1.1

!

class-map CMAP_QOS_VOIP
match access-list ACL_QOS_VOIP
!
policy-map PMAP_QOS_VOIP
class CMAP_QOS_VOIP
  priority
!
service-policy PMAP_QOS_VOIP interface TRNKINET

1 REPLY

ASA 802.1Q trunk priority queueing behavior

I would think No - the sub interface is a seperate logical interface.

HTH>

333
Views
0
Helpful
1
Replies
CreatePlease to create content