Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

ASA CX sw-module causing failover

Hi

I have a pair of ASA5515-X running 9.1.4. Both have the CXSC installed, running 9.2.1.1-48. The CX modules are currently in monitor only mode.

Everything is working great, except that the CX modules are causing failover to the standby unit every now and then.

Show failover history shows:

21:04:11 CEST Mar 2 2014

Standby Ready              Failed                     Detect service card failure

Have anyone else seen this?

Regards,

Bård Dahlmo-Lerbæk

Everyone's tags (2)
2 REPLIES
Hall of Fame Super Silver

ASA CX sw-module causing failover

Yes - I haven't seen it personally but some other folks here have reported it:

     https://supportforums.cisco.com/message/4173990#4173990

There is a confirmed open bug that Cisco has posted - no workaround at this time:

     https://tools.cisco.com/bugsearch/bug/CSCud54665

If you're seeing it, I'd strongly encourage you open a TAC case to add urgency to the need to remedy this bug. The more customers impacted, the higher priority it is given.

New Member

Apparently CSCud54665 is

Apparently CSCud54665 is fixed in 9.1(5), i used interim release 10 and am still having this problem....has any one run into this on  9.1(5)10???

1645
Views
5
Helpful
2
Replies