Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA EAL4?

I'm struggling to find a good clear document on CCO that states what/if verion of ASA is EAL4 compliant.

Also is the VPN aspect also EAL4?

Anyone know a good summary or knows the answer?

Many thanks.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee
Cisco Employee

Re: ASA EAL4?

From that same document, if you scroll further down, seems like ASA 8.3 is currently in progress for evaluation.

4 REPLIES
Cisco Employee
New Member

Re: ASA EAL4?

Great thanks for that.

So it appears EAL4 only covers up to 7.2.

I wonder if they have submitted 8.x yet, or if they plan to.

Cisco Employee

Re: ASA EAL4?

From that same document, if you scroll further down, seems like ASA 8.3 is currently in progress for evaluation.

Hall of Fame Super Gold

Re: ASA EAL4?

Cisco PIX Security Appliances 515, 515E, 525, 535 and Cisco ASA Adaptive Security Appliances 5510, 5520 and 5540. Software Version 7.2(4)30 is Common Criterea EAL4+.


http://www.dsd.gov.au/infosec/evaluation_services/epl/network_security/cisco_secure_pix_firewall_v7.html

2025
Views
0
Helpful
4
Replies