Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASA IOS 8.2 compatibility

Can some one let me know if ASA 8.2 IOS is compatible with both ASA 5510 and ASA 5520. If i have 8.2 IOS running on ASA 5520, can the same IOS be used for ASA 5510.

5 REPLIES

ASA IOS 8.2 compatibility

On the 5510 you can run 8.2(1), 8.2(2), 8.2(3), 8.2(4), and 8.2(5) versions of software.

Thanks and do rate helpful posts.

Kimberly

Thanks and Cheers! Kimberly Please remember to rate helpful posts.
New Member

ASA IOS 8.2 compatibility

I have the same question as Muhammad. Can anyone please anwer it explicitly?

"

Can some one let me know if ASA 8.2 IOS is compatible with both ASA 5510  and ASA 5520. If i have 8.2 IOS running on ASA 5520, can the same IOS  be used for ASA 5510."

I see that the ASA image names are similar for all ASA platforms and the image size is also same across different ASA platforms.

Thanks,

Kashish

Red

ASA IOS 8.2 compatibility

Hi Kashish,

The image is completely compatible with both ASA 5510 & 5520 firewalls, you can use the same image for both the platforms.

You can use the same image for all the platfom: ASA 5505,5510,5520,5540 & 5550

For ASA 558X- this platform uses a different image than the rest.

Thanks,
Varun Rao
Security Team,
Cisco TAC

Thanks, Varun Rao Security Team, Cisco TAC
New Member

ASA IOS 8.2 compatibility

Thanks Varun.

That answers my question. I am not able to mark this post as answered as I did not create it.

Regards,

Kashish

Red

ASA IOS 8.2 compatibility

No Issues Kashish You can simply rate the post.

Thanks,
Varun Rao
Security Team,
Cisco TAC

Thanks, Varun Rao Security Team, Cisco TAC
510
Views
5
Helpful
5
Replies