Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

ASA is slowing down communication between Outlook and Exchange

Hi there,

I am having a strange issue with ASA 5520. It acts like a router between MPLS sites and a central site. Everything works good except for the Outlook -> Exchange traffic, users can see messages like: Outlook is trying to retrieve data from the Microsoft Exchange Server, and also that the network is too busy to send messages. When I plug the MPLS router directly to the core switch, it works great.

|core_switch|-----|ASA|-----|mpls_router|

interface GigabitEthernet0/1.23

description core_switch

vlan 23

nameif inside

security-level 80

ip address 10.20.20.92 255.255.255.0

!

interface GigabitEthernet0/1.755

description MPLS Router

vlan 755

nameif mpls_vlan

security-level 80

ip address 172.17.255.2 255.255.255.0

I have enabled communication between interfaces with the same security level, and there is no access-list on both interfaces...

thanks

4 REPLIES
New Member

Re: ASA is slowing down communication between Outlook and Exchan

Hi,

Have you checked the logging (ASDM or via CLI) to see if any traffic is getting blocked?

Paulo

Re: ASA is slowing down communication between Outlook and Exchan

My company is experience a similar problem. Campus network with 100FX and 1000FX connections connect to an ASA 5520. Users experience delays between Outlook & Exchange. Logging did not show traffic being blocked. TAC suggested removing esmtp. no luck!

Can not find any good information on this issue.

We removed the ASA completly and the delays stop. Users are now routed directly into the core.

Re: ASA is slowing down communication between Outlook and Exchan

A solution was recommended by a consultant which worked for my firewall.

ASA(config)# service resetinbound interface "interface name"

After we applied this we no longer experienced the Outlook client Exchange disconnects.

Hope this helps.

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_tech_note09186a008009491c.shtml

search service reset inbound

New Member

Re: ASA is slowing down communication between Outlook and Exchan

This is an MTU issue. Try setting the MTU size on appropriate interface.

356
Views
0
Helpful
4
Replies
CreatePlease to create content