Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA - no logging msg 106100 for matching ACEs

Hello all,

At monitoring, real-time log viewer, loggin level debugging, and syslog also, I can't see the message 106100, which each Acess List Entry should generate when there is a match. Some times are generated, but 99% most of the time aren't.

I can see the hit count increasing, but 106100 msgs are not generated. I have logging of each ACE at the default level.

Other messages like 302013,302014 are always generated.

this is my loggin settings

Syslog logging: enabled
    Facility: 20
    Timestamp logging: disabled
    Standby logging: enabled
    Debug-trace logging: disabled
    Console logging: disabled
    Monitor logging: disabled
    Buffer logging: level debugging, 27517332 messages logged
    Trap logging: level informational, facility 20, 23033795 messages logged
        Logging to inside server errors: 221  dropped: 64276
    History logging: disabled
    Device ID: disabled
    Mail logging: disabled
    ASDM logging: level informational, 23033795 messages logged

Any ideas?

thanks

1 REPLY
New Member

Re: ASA - no logging msg 106100 for matching ACEs

You didn't say what version of the code you are running - but if if is 8.2.1, there's a known bug CSCsz73284 that may explain your problem.

It's officially fixed (per Cisco) in 8.2.1.12

Hope this helps,


Paul

332
Views
0
Helpful
1
Replies
CreatePlease login to create content