Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA Outbound Access Problem

good morning guys!

we recently procured an ASA-5510 app. went thru the ASDM Setup wizard with External and Internal config. public and private IP's already established. accdg to the ASA doc, internal clients should be immediately able to get outbound access (internet) by default. doesn't work.

my ISP told me that he can ping my external interface after providing him the MAC. he advised me that i should be able to at least ping up to the gateway.

directly connecting the external line to a PC is ok. browsing and everything.

setup is as follows:

Mgt 0/0 : MANAGEMENT 192.168.1.1 (default), DHCP enabled

Eth 0/0 : EXTERNAL StaticIP/30

Eth 0/1 : INTERNAL 200.200.200.0

PAT selected instead of NAT

Default security policies in effect.

please help.

thanks!

1 REPLY
New Member

Re: ASA Outbound Access Problem

You need the following minimum config for interfaces, default route, and PAT. You do not need any ACLs applied for outbound traffic to work.

!

interface Ethernet0/0

nameif outside

security-level 0

ip address xx.xx.xx.xx 255.255.255.248

no shut

!

interface Ethernet0/1

nameif inside

security-level 100

ip address 200.200.200.1 255.255.255.0

no shut

!

route outside 0.0.0.0 0.0.0.0 xx.xx.xx.xx

!

global (outside) 1 interface

nat (inside) 1 200.200.200.0 255.255.255.0

95
Views
0
Helpful
1
Replies