Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA Phone proxy not working - phone stuck on "registering"

Hello

I have set up Phone Proxy on my ASA 5510 according to this guide:

http://supportwiki.cisco.com/ViewWiki/index.php/ASA_Phone_Proxy_sample_configuration_via_ASDM

The phone downloads it's configuration from the CUCM, but somehow it's just stuck on "registering".

My ASA is running ASA 8.0(4) and ASDM 6.1.5.

I have attached debug output with "debug phone-proxy tftp" and "debug inspect tls-proxy" turned on, when the phone boots. after this the phone is just stuck on "registering"

any help is greatly appreciated !

Best regards

4 REPLIES
New Member

Re: ASA Phone proxy not working - phone stuck on "registering"

sorry, here is the attachment

Re: ASA Phone proxy not working - phone stuck on "registering"

Did you follow the troubleshooting steps on this link?

http://supportwiki.cisco.com/wiki/index.php/ASA_Phone_Proxy_Troubleshooting_and_Common_Problems#Phone_registration_problems

I would check your IP phone certiciates/settings. It seems to be the culrpit here.

Regards

Farrukh

Cisco Employee

Re: ASA Phone proxy not working - phone stuck on "registering"

Also, since this is new feature in 8.0.4, there have been a few defects that got resolved. I'd suggest to upgrade to the latest 8.0.4.x code here:

http://www.cisco.com/cgi-bin/tablebuild.pl/asa-interim

New Member

Re: ASA Phone proxy not working - phone stuck on "registering"

Thanks you for your answers, however somehow the issue has resolved by itself :)

I let the phone try to register over night, and next morning it was registered :) and now there is no problems...

715
Views
0
Helpful
4
Replies
CreatePlease login to create content