Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

ASA-SM - show memory in context admin display 99%

Hardware: WS-SVC-ASA-SM1
Software: 9.1.(2)

Show memory output:

system: Used memory 30%
context admin:  Used memory 99%
context mpls: Used memory 6%
context bnl-extra: Used memory 4%
context bnl-intra: Used memory 0%

These ASA-SM are in Failover A/S.
The context mpls handles most of the traffic.
The context admin is used only for administrative access. I tried to delete the configuration of log and snmp message, but the output of the "show memory" is always the same (99%).
In context admin the show block never displays 0 in the CNT column.

 

The customer has another couple of ASA-SM in the disaster recovery site where it still has not been configured nothing and the situation is this:

 

Show memory output:

system: Used memory 23%
context admin:  Used memory 0%
context mpls: Used memory 71582786%  (!!!)
context bnl-extra: Used memory 5%
context bnl-intra: Used memory 0%

There are other investigations that I can do to know if it is a cosmetic problem? if so, in which software version is solved?


Thank you

 

 

Everyone's tags (1)
1 REPLY
Cisco Employee

Hi,This is the Defect:-

Hi,

This is the Defect:- CSCug31704

https://tools.cisco.com/bugsearch/bug/CSCug31704/?reffering_site=dumpcr

Upgrade to 9.1.3 to fix this.

Thanks and Regards,

Vibhor Amrodia

109
Views
0
Helpful
1
Replies
CreatePlease to create content