Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA subinterfaces QOS

can you apply the command priority-queue to sub-interfaces. Please check below for the sub interface config

interface GigabitEthernet0/1

no nameif

no security-level

no ip address

!

interface GigabitEthernet0/1.20

vlan 20

nameif Voice

security-level 50

ip address 10.xx.xx.xx 255.255.255.0

!

interface GigabitEthernet0/1.130

vlan 130

nameif User

security-level 50

ip address 192.168.xx.xx 255.255.255.0

when i do

config t

priority-queue ?

i dont see these sub interfaces listed. is there a way around this issue?

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: ASA subinterfaces QOS

The LLQ queue has to do with the physical interface, so it is only configured on that interface.

It will not harm subinterfaces under it though.

I hope it helps.

PK

1 REPLY
Cisco Employee

Re: ASA subinterfaces QOS

The LLQ queue has to do with the physical interface, so it is only configured on that interface.

It will not harm subinterfaces under it though.

I hope it helps.

PK

926
Views
0
Helpful
1
Replies