Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASA Traffic

I'm running into a issue with traffic.
I have a backup location with internet and connected via MPLS.
I need traffic to route to the main location.
Do I only add default route to the asa to point to the main ASA network?
Or do I add a static nat to the internal network?

Example;

(Main Site)

!
interface Ethernet0/0
speed 100
duplex full
nameif t1
security-level 0
ip address 1.1.1.1 255.255.255.224
!
interface Ethernet0/1
speed 100
duplex full
nameif inetdmz
security-level 25
ip address 172.16.1.1 255.255.255.0
!
interface Ethernet0/2
speed 100
duplex full
nameif inside
security-level 100
ip address 10.0.254.252 255.255.255.0

Secondary ASA (Different location)

interface GigabitEthernet0/0
speed 1000
duplex full
nameif t1
security-level 0
ip address 2.2.2.2 255.255.255.224
!
interface GigabitEthernet0/1
speed 1000
duplex full
nameif inside
security-level 100
ip address 10.1.250.252 255.255.255.0
!
interface GigabitEthernet0/2
speed 1000
duplex full
nameif inetdmz
security-level 25
ip address 172.168.1.1 255.255.255.0

route t1 0.0.0.0 0.0.0.0 1.1.1.1
route inside 10.0.1.0 255.255.255.0 10.1.250.254 1
route inside 10.0.248.0 255.255.252.0 10.1.250.254 1

1 REPLY
Cisco Employee

Re: ASA Traffic

Jay,

I think it would help if you attached topology diagram :-)

(Picture is worth a thousands words they say)

If you just want to route traffic to certain locations based on availability,

ASA route tracking  is most likely what you're looking for.

If you do need NAT... well it depends on requirements.

Marcin

148
Views
0
Helpful
1
Replies