Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASA:Unable to ping from Inside LAN to Outside LAN

I am configuring basic ASA, but unable to ping from inside LAN->dmz LAN, inside LAN ->outside LAN, dmz LAN->outside LAN.

Attached is my basic topology and below are ASA configurations.

ciscoasa(config)# sh run
: Saved
:
ASA Version 8.4(2)
!
hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface GigabitEthernet0
 nameif outside
 security-level 0
 ip address 136.1.215.1 255.255.255.0
!
interface GigabitEthernet1
 nameif inside
 security-level 100
 ip address 192.168.1.1 255.255.255.0
!
interface GigabitEthernet2
 nameif dmz
 security-level 50
 ip address 10.10.10.1 255.255.255.0
!
interface GigabitEthernet3
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet4
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet5
 shutdown
 no nameif
 no security-level
 no ip address
!
ftp mode passive
pager lines 24
mtu outside 1500
mtu inside 1500
mtu dmz 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
telnet timeout 5
ssh timeout 5
console timeout 0
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns migrated_dns_map_1
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns migrated_dns_map_1
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect icmp
!
service-policy global_policy global
prompt hostname context
call-home reporting anonymous prompt 1
call-home
 profile CiscoTAC-1
  no active
  destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
  destination address email callhome@cisco.com
  destination transport-method http
  subscribe-to-alert-group diagnostic
  subscribe-to-alert-group environment
  subscribe-to-alert-group inventory periodic monthly
  subscribe-to-alert-group configuration periodic monthly
  subscribe-to-alert-group telemetry periodic daily
crashinfo save disable
Cryptochecksum:29a8ded81399e01dacb949455ceabb7f
: end
ciscoasa(config)#
 

 

  • Firewalling
Everyone's tags (1)
4 REPLIES
Super Bronze

Hi, With regards to the

Hi,

 

With regards to the problem with ICMP from the DMZ/LAN to the external network the problem is most likely the missing NAT configurations. You should have a Dynamic PAT configurations for those internal subnets so they are visible with the public IP address to the external router. Then the ICMP should work

 

You could for example use

 

nat (any,outside) after-auto source dynamic any interface

 

I am not sure about the problem with the LAN -> DMZ ICMP problem. If this is a simulated lab situation I would make sure that the R1 has a default route towards the DMZ interface IP address of the ASA.

 

There does not seem to be anything in the ASA configurations that should prevent ICMP from LAN to DMZ.

 

- Jouni

New Member

HiMy ASA doesnt allow nat

Hi

My ASA doesnt allow nat (inside,outside)

 

It only allows nat(inside)

What could cause this?

Would you please be able to assist on this question:

 

https://supportforums.cisco.com/discussion/12316661/asa-5505-lan-no-internet-tcp-teardown-deny-connection-logs#comment-10062986

 

Thank you

Cisco Employee

Hi,It is because u are using

Hi,

It is because u are using ASA 8.2.5

You would have to use Nat and global statements.

nat (inside) 1 0 0

global (outside) 1 interface

Thanks and Regards,

Vibhor Amrodia

New Member

HiThank you for responding I

Hi

Thank you for responding

 

I did double check. The Nat and global statements are defined

 

Look forward to your assistance. And thank you

165
Views
0
Helpful
4
Replies