Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ASA upgrade to version 8 of code not working

We are in the process of upgrading our IOS on the ASA to version 8 of code but when we upgrade and migrate over our current running config all traffic is able to go out but not come in. We havent opened a ticket with Cisco yet but I would like to hear if anyone has any recomendations

7 REPLIES
Green

Re: ASA upgrade to version 8 of code not working

How bout a config?

New Member

Re: ASA upgrade to version 8 of code not working

I submitted to you the running-config what is happening is that when I upgrade to the new code. Traffic comes in but doesnt necessarily go out.

Green

Re: ASA upgrade to version 8 of code not working

I was more curious about what the config looked like after the upgrade to 8.

New Member

Re: ASA upgrade to version 8 of code not working

I just sent you the config after the upgrade

Green

Re: ASA upgrade to version 8 of code not working

Can we see a "show run sysopt"?

Bronze

Re: ASA upgrade to version 8 of code not working

Both of the configurations that you uploaded are 7.2 code not 8.

One is 7.2(2) and the other is 7.2(3).

Also, what are the debugs saying?

New Member

Re: ASA upgrade to version 8 of code not working

Sorry we started off using 8.0 and then we went to 723 after 8.0 failed both had the same problem. I didnt run any debug.

I did however perform alot of sh logs and I could see that the traffic coming into the network, and I could see build ups and tear downs happening for ICMP.

165
Views
0
Helpful
7
Replies
CreatePlease to create content