Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)

ASA version 8.2.x Transparent firewall I would like create ip address on interface management, inside and outside ?

I have some question

ASA version 8.2.x Firewall transparent mode

I would like create ip address on interface management, inside and outside ?

management ip address 10.1.1.10/24
inside ip address 10.1.1.11/24
outside ip address 10.1.1.12/24

 

R1----ASA----R2

R1#
interface fa0/0 
ip address 10.1.1.1 255.255.255.0 

R2# 
interface fa0/0
ip address 10.1.1.2 255.255.255.0 


I can create interface management, inside and outside on Cisco ASA ? 
example configuration 

ASA(config)# ip address 10.1.1.10 255.255.255.0


ASA(config)# interface gi0/0
ASA(config-if)# nameif inside 
ASA(config-if)# security-level 100
ASA(config-if)# ip address 10.1.1.11 255.255.255.0


ASA(config)# interface gi0/1
ASA(config-if)# nameif outside 
ASA(config-if)# security-level 0
ASA(config-if)# ip address 10.1.1.12 255.255.255.0

please recommend 

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Green

To do that you would need to

To do that you would need to configure the ASA in routed mode, not transparent.  In transparent mode the physical interfaces are associated with a BVI interface which will have the IP address and be used for management.

So if you have to have IPs on the interfaces themselves, then you need to change the mode to routed

--

Please remember to select a correct answer and rate helpful posts

--

Please remember to rate and select a correct answer
1 REPLY
VIP Green

To do that you would need to

To do that you would need to configure the ASA in routed mode, not transparent.  In transparent mode the physical interfaces are associated with a BVI interface which will have the IP address and be used for management.

So if you have to have IPs on the interfaces themselves, then you need to change the mode to routed

--

Please remember to select a correct answer and rate helpful posts

--

Please remember to rate and select a correct answer
80
Views
0
Helpful
1
Replies
CreatePlease to create content