Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA won't pass Webmail

Hi, I'm trying to set up my ASA5510 so that it will pass webmail traffic. I've permitted http 80 and IMAP4 143 to my exchange server on the ouside interface of the ASA but no joy. Can anyone suggest where I'm going wrong?

Regards

Egg

3 REPLIES
Cisco Employee

Re: ASA won't pass Webmail

Egg,

I understand it OWA?

At minimum if it's anything like other webmail servers you will need https (tcp/443).

Normally you don't need 80 (http) or imap since they are not secured - typically those services are (or should be) secured.

A bit more detailed on OWA access though firewall: http://support.microsoft.com/kb/259240

Marcin

New Member

Re: ASA won't pass Webmail

Hiya,

Yeah OWA. I've permitted http, https and IMAP4 from anywhere to my Exchange server. My ASA is connected to my internal network and to a router on the ouside interface on a 10.10.10.0 subnet. I've been wondering how to configure NAT. This is a new firewall going in. OWA was working before so exchange is set up alright.

Regards

Egg

Cisco Employee

Re: ASA won't pass Webmail

Egg,

If ASA has both interfaces in private network, you need to NAT on router (should be working from before?) and NAT on ASA (static to be exact).

Marcin

233
Views
0
Helpful
3
Replies
CreatePlease login to create content