Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

ASA5500 External Access

Hi

I am new to these devices and I am struggling to get the device configured and would very much welcome some help!

For some reason I cannot give external users access to the web server in the dmz.

The syslog is showing a block request everytime. At the moment I only have a single usable public ip address 82.171.212.214 which I am

setting to the outside interface and then attempting to use PAT against this.

Here is the config I have been using:

hostname thallo

domain-name jam.co.uk

interface gigabitethernet 0/0

nameif outside

security-level 0

ip address 82.171.212.214 255.255.255.252

no shutdown

interface gigabitethernet 0/1

nameif inside

security-level 100

ip address 10.6.1.250 255.255.255.0

no shutdown

interface gigabitethernet 0/2

nameif dmz

security-level 50

ip address 192.168.100.1 255.255.255.0

no shutdown

route outside 0.0.0.0 0.0.0.0 82.171.212.213 1

nat (inside) 1 10.6.1.0 255.255.255.0

nat (dmz) 1 192.168.100.0 255.255.255.0

global (outside) 1 interface

access-list Services extended permit tcp any host 82.171.212.214 eq 80

access-list Services extended permit tcp any host 82.171.212.214 eq 25

access-group Services in interface outside

static (dmz,outside) tcp 82.171.212.214 25 192.168.100.10 25 netmask 255.255.255.255

static (dmz,outside) tcp 82.171.212.214 80 192.168.100.11 80 netmask 255.255.255.255

As I said, any help would be welcome.

Regards

Gary

1 REPLY
Community Member

Re: ASA5500 External Access

OK - solved it.

I replaced the public ip address with the keyword "interface" throughout and it now works.

Gary

112
Views
0
Helpful
1
Replies
CreatePlease to create content