Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

ASA5505 Download / Transfer Internet & LAN Performace

Hi Guys,

ASA 9.1(2)

ASDM 7.13

Security Plus License

I just placed this ASA5505, everything is working as we want, however I noticed that when I was downloading an big VHD image from microsoft, the performance of the Internet drop very badly in the whole network with latency on pings of 250+ ms, as soon my tranfer was done, the pings went back to under 15ms. I noticed also some latency when transfering between VLANS.

I am pretty sure this is in relation of that im am inspecting "too much" , but as a new guy in firewalls, I am still in the learning process

Any advice would be greatly appreciated

------------------------------------------------

                  

ASA Version 9.1(2)
!
hostname OFFICEASA
enable password dasfz.y6fasfaH encrypted
xlate per-session deny tcp any4 any4
xlate per-session deny tcp any4 any6
xlate per-session deny tcp any6 any4
xlate per-session deny tcp any6 any6
xlate per-session deny udp any4 any4 eq domain
xlate per-session deny udp any4 any6 eq domain
xlate per-session deny udp any6 any4 eq domain
xlate per-session deny udp any6 any6 eq domain
names
!
interface Ethernet0/0
switchport access vlan 10
!
interface Ethernet0/1
switchport access vlan 51
!
interface Ethernet0/2
switchport access vlan 41
!
interface Ethernet0/3
switchport access vlan 62
!
interface Ethernet0/4
switchport access vlan 52
!
interface Ethernet0/5
switchport access vlan 151
!
interface Ethernet0/6
switchport access vlan 61
!
interface Ethernet0/7
switchport access vlan 11
!
interface Vlan10
description OUTSIDE
nameif outside
security-level 0
ip address xx.xxx.xxx.xx 255.255.255.248
!
interface Vlan41
description DEV NETWORK
!
security-level 60
ip address 10.210.41.1 255.255.255.0
!
interface Vlan51
description OFFICE NETWORK
nameif officenetwork
security-level 100
ip address 10.210.51.1 255.255.255.0
!
interface Vlan52
description OFFICE NETWORK
nameif officewifinetwork
security-level 40
ip address 10.210.52.1 255.255.255.0
!
interface Vlan61
description OFFICE SERVERS
nameif officeservers
security-level 50
ip address 10.210.61.1 255.255.255.0
!
interface Vlan62
description QA NETWORK
!
interface Vlan151
description GUEST WIFI NETWORK
nameif guestwifinetwork
security-level 10
ip address 10.210.151.1 255.255.255.0
!
boot system disk0:/asa912-k8.bin
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
dns domain-lookup outside
dns server-group DefaultDNS
name-server 75.75.75.75
name-server 75.75.76.76
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object network obj_any
object network obj_any2
subnet 0.0.0.0 0.0.0.0
object network obj_any3
subnet 0.0.0.0 0.0.0.0
object network obj_any4
subnet 0.0.0.0 0.0.0.0
object network obj_any5
subnet 0.0.0.0 0.0.0.0
object network obj_any6
subnet 0.0.0.0 0.0.0.0
pager lines 24
logging enable
logging buffered debugging
logging asdm informational
mtu outside 1500
mtu devnetwork 1500
mtu officenetwork 1500
mtu officewifinetwork 1500
mtu qanetwork 1500
mtu guestwifinetwork 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-713.bin
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
!
object network obj_any
nat (guestwifinetwork,outside) dynamic interface
object network obj_any2
nat (devnetwork,outside) dynamic interface
object network obj_any3
nat (officewifinetwork,outside) dynamic interface
object network obj_any4
nat (officenetwork,outside) dynamic interface
object network obj_any5
nat (officeservers,outside) dynamic interface
object network obj_any6
nat (qanetwork,outside) dynamic interface
object network FTPFileServer
nat (officeservers,outside) static interface service tcp ftp ftp
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 xx.xxx.xxx.xx
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
aaa authentication http console LOCAL
http server enable
http server session-timeout 30
http 10.210.41.0 255.255.255.0 devnetwork
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
crypto ipsec security-association pmtu-aging infinite
crypto ca trustpool policy
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 30
dhcpd dns 75.75.75.75
dhcpd wins 75.75.76.76
dhcpd auto_config outside
!
dhcpd address 10.210.41.100-10.210.41.200 devnetwork
dhcpd auto_config outside interface devnetwork
dhcpd enable devnetwork
!
dhcpd address 10.210.51.100-10.210.51.200 officenetwork
dhcpd auto_config outside interface officenetwork
dhcpd enable officenetwork
!
dhcpd address 10.210.52.100-10.210.52.200 officewifinetwork
dhcpd auto_config outside interface officewifinetwork
dhcpd enable officewifinetwork
!
dhcpd address 10.210.61.100-10.210.61.120 officeservers
dhcpd auto_config outside interface officeservers
dhcpd enable officeservers
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 30
dhcpd auto_config outside interface qanetwork
dhcpd enable qanetwork
!
dhcpd address 10.210.151.100-10.210.151.200 guestwifinetwork
dhcpd auto_config outside interface guestwifinetwork
dhcpd enable guestwifinetwork
!
threat-detection basic-threat
threat-detection statistics
threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 averag
e-rate 200
ssl encryption rc4-md5 rc4-sha1 aes128-sha1 aes256-sha1 3des-sha1
username autopm password 4313112warqweRCe encrypted privilege 15
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
  inspect dns preset_dns_map
  inspect h323 h225
  inspect h323 ras
  inspect ip-options
  inspect netbios
  inspect rsh
  inspect rtsp
  inspect skinny
  inspect esmtp
  inspect sqlnet
  inspect sunrpc
  inspect tftp
  inspect sip
  inspect xdmcp
  inspect icmp
class class-default
  user-statistics accounting
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
call-home
profile CiscoTAC-1
  no active
  destination address http https://tools.cisco.com/its/service/oddce/services/DD
CEService
  destination address email callhome@cisco.com
  destination transport-method http
  subscribe-to-alert-group diagnostic
  subscribe-to-alert-group environment
  subscribe-to-alert-group inventory periodic monthly
  subscribe-to-alert-group configuration periodic monthly
  subscribe-to-alert-group telemetry periodic daily
hpm topN enable
Cryptochecksum:e63486119bsdgsdg5bc6c32
: end

1 REPLY
New Member

ASA5505 Download / Transfer Internet & LAN Performace

Could someone provide me with light at the end of the Tunnel

220
Views
0
Helpful
1
Replies
CreatePlease to create content