Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ASA5505 Trunk Problem

Hello togehther,

I have a probem here with my ASA 5505.

ASA5505 + Security Plus Licnese.

I want to use the ASA Firewall to secure my WLAN. All my AP will be connect to the ASA and the ASA with my Router.

To do that i need to configure a Trunk port as Uplink to the Router(3560)

I configured a Trunk Port on the Router and on the ASA.

But i can not ping the ASA or connect with the ASDM.

I looks like that the Router dont know her.

With a "Show Inter Status" i see that the Port is connected with auto 100 full but the is no communication possible.

Iam not a Network Specialist so i need some help from you who have more experiance than me.

I Added the Config from my ASA.

Thanks a LOT if somebody can help me with that.

Matthias

3 REPLIES

Re: ASA5505 Trunk Problem

try

On ASA

=======

interface Ethernet0/0

no nameif

security-level 100

no ip address

!

interface Ethernet0/0.1

description Subnet1

nameif vlan1

security-level 100

ip address 192.168.x.x 255.255.255.0

!

interface Ethernet0/0.2

description Subnet2

nameif vlan2

security-level 100

ip address 192.168.x.x 255.255.255.0

make sure you have you also have the vlans on the 3560 with ip address under SVI.

On 3560

setup trunk for vlan 1 & 4 on 3560 towards ASA.

int vlan 1

ip address 192.168.x.x 255.255.255.0

!

int vlan4

ip address 192.168.x.x 255.255.255.0

Hope that helps...

New Member

Re: ASA5505 Trunk Problem

Thanks for your answer!!!

But when iam running the Firewall on Transparten i do not need IP Adresses or?

I mean just the Mgnt. Adress.

On my Switch with Layer 3 there is a Trunk of course.

!

interface GigabitEthernet0/15

switchport trunk encapsulation dot1q

switchport mode trunk

And the Vlans are also configured.

Its still not working. I tried so many thing already. Maybe someone can give me an onther Idea to Fix that.

Thanks....

New Member

Re: ASA5505 Trunk Problem

How did you produce the sub interface for your 5505 in your reply to the earlier issue. I understand that the 5505 will not allow creation of subinterfaces

218
Views
0
Helpful
3
Replies
CreatePlease to create content