Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASA5510 EAL4 version

Hi

http://www.cisco.com/web/strategy/government/security_certification/net_business_benefit_seccert_common_criteria.html

Shows that 7.2(2)27 is the EAL4 compliant version of ASA software. However this doesn't seem to be available for download in that the ASA software versions run 7.2(2) , 7.2(3) etc. How does one obtain a copy of 7.2(2)27 which presumably is some kind of interim build ?

Thanks

Pat

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: ASA5510 EAL4 version

You can open a TAC case, and get the interim software published to your CCO account.

2 REPLIES
Cisco Employee

Re: ASA5510 EAL4 version

You can open a TAC case, and get the interim software published to your CCO account.

New Member

Re: ASA5510 EAL4 version

Thanks. My customer has SmartNet on his ASA so he wil open a TAC case as you suggest.

369
Views
0
Helpful
2
Replies
CreatePlease to create content