Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

ASA5510-SEC-BUN-K9 - Few confusions

Hi all,

We are going to buy a firewall, but little confused in whether to choose ASA5510-SEC-BUN-K9  or ASA5520-BUN-K9

1. Does ASA5510-SEC-BUN-K9 support HA both active/active & active/standby ?

2. The memory avaiable in ASA5510-SEC-BUN-K9 is 256MB, is it upgradeable to 512MB?

3. as my understanding ASA5510-SEC-BUN-K9 come with two GE and three FE ports, am I right in this understanding ?

4. do we use integrated ethernet port for HA or there is a seperate port available on the firewall for HA ?

5. can we configure different models of ASA or ASA/PIX515E on failover to each other ?

any thing that I should consider in between  ASA5510-SEC-BUN-K9 or ASA5520-BUN-K9

Regards,

Faisal Shahid

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: ASA5510-SEC-BUN-K9 - Few confusions

Hi,

1. Yes. The 5510 supports both A/A and A/S with Security Plus license.

2. Not upgradable (this one I'm not 100% sure)

3. Yes. With the Security Plus license.

4. You can use an integrated port or use the management port as well.

5. Hardware and licenses need to be the same on both models for failover to work (with the exception of version 8.3)

Take a look:

http://www.cisco.com/en/US/products/ps6120/prod_models_comparison.html

http://www.cisco.com/en/US/prod/collateral/vpndevc/ps6032/ps6094/ps6120/product_data_sheet0900aecd802930c5.html

Federico.

2 REPLIES

Re: ASA5510-SEC-BUN-K9 - Few confusions

Hi,

1. Yes. The 5510 supports both A/A and A/S with Security Plus license.

2. Not upgradable (this one I'm not 100% sure)

3. Yes. With the Security Plus license.

4. You can use an integrated port or use the management port as well.

5. Hardware and licenses need to be the same on both models for failover to work (with the exception of version 8.3)

Take a look:

http://www.cisco.com/en/US/products/ps6120/prod_models_comparison.html

http://www.cisco.com/en/US/prod/collateral/vpndevc/ps6032/ps6094/ps6120/product_data_sheet0900aecd802930c5.html

Federico.

Cisco Employee

Re: ASA5510-SEC-BUN-K9 - Few confusions

2) Memory is available to be upgradable. In fact, if you are going to run ASA version 8.3, it requires a memory upgrade.

For ASA 5510 to run version 8.3, it requires 1GB of DRAM

Here is the release notes:

http://www.cisco.com/en/US/docs/security/asa/asa83/release/notes/asarn83.html

2645
Views
5
Helpful
2
Replies
CreatePlease to create content