Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

ASA5510 with cisco ASDM 6.2

hi,

I am trying to install manager ASMD6.2 on our firewall AS5510 and it come up with some error.

now our firewall has some problem ie not connecting to the internet.

just wonder if ASMD can cause issues.

Thanks

leq

1 ACCEPTED SOLUTION

Accepted Solutions

ASA5510 with cisco ASDM 6.2

Hello,

This will help:

https://supportforums.cisco.com/docs/DOC-15016

Please mark the question as answered so future users can learn from here.

Regards,

Julio

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
7 REPLIES
New Member

ASA5510 with cisco ASDM 6.2

on the firewall when we do sh xlate:

I get 10 in use , 11 most used.

Now if I do sh xlate: I get 32 in use , 32 most used.

why do I get more nat now ?

Thanks

ASA5510 with cisco ASDM 6.2

Hello,

I do not understand your query.

Can you be more specific, is this a problem with ASDM?

Regards,

Julio

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
New Member

ASA5510 with cisco ASDM 6.2

Sorry , I was panic when the firewall broke yesterday

After I haved installed ASDM 6.2 on my PC , I then run the startup Wizard under the

configuration.

according to the help - the wizard can be run at any time and will be initialized with values from the

current running config.

and I think I select PAT option instead of NAT in one of the option under the Wizard.

Then , we have users rang up and said they can not access the internet.

I think the wizard setup may have deleted my nat rules.

We have to get an external consultant to fix it ie not sure what he did though

Did  I do something really stupid here ?

Thanks

Qle

ASA5510 with cisco ASDM 6.2

Hello,

Seems like you change the behavior of the ASA by changing the nat statements, without seeing the sh run nat and sh run global while you had the problem it would be impossible to see and detect what was the problem.

Everything is working now right???

Regards,

Julio

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
New Member

ASA5510 with cisco ASDM 6.2

Hi Julio,

yes, everything is working now.

What commands or steps or tools can I try to trouble-shooting if something like this happen again.

Please advise

Thanks

Qle

ASA5510 with cisco ASDM 6.2

Hello,

This will help:

https://supportforums.cisco.com/docs/DOC-15016

Please mark the question as answered so future users can learn from here.

Regards,

Julio

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
New Member

ASA5510 with cisco ASDM 6.2

Thank you very much for your help.

very much appreciated.

Qle

429
Views
0
Helpful
7
Replies
CreatePlease to create content