Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASA5520 - IP Using Old Translation

hey all, we originally had a one-to-one static translation from private to public IP. the translation has been removed and the private is supposed to be using the global nat pool. but, for some reason, it is still using the public ip originally mapped to it. we checked show xlate, and the translation is not there. it was verified with a sniffer and indeed it is still using the public ip. any workaround or other way of verifying this besides rebooting the box or doing a global clear xlate? thanks in advance, robert.

  • Firewalling
4 REPLIES

Re: ASA5520 - IP Using Old Translation

Hi robert,

Did you do clear xlate after deleting the static nat?

one quick way to clear it without affecting xlate table do clear local-host

show local-host shows its current connections

clear local-host should clear all embrionic connections

regards

New Member

Re: ASA5520 - IP Using Old Translation

show local host x.x.x.x doesnt show anything. we will try and clear it out anyways. thanks for your help!

Re: ASA5520 - IP Using Old Translation

np.. let us know what was the fix, reboot will never tell us why - reboot as last resort, Im sure clear xlate without rebooting should do the trick.

Regards

New Member

Re: ASA5520 - IP Using Old Translation

worked great. thanks a lot!!!

145
Views
10
Helpful
4
Replies
This widget could not be displayed.