Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

ASA5520; subinterface; Interface vlan; Trunk

Hi,

I have a doubt with respect to Trunking in ASA 5520. Is the below possible:-

Two sub interfaces in one vlan

int g0/1.1

switchport access vlan2

int g0/1.2

switchport access vlan2

interface vlan 2

nameif blah

ip 1.1.1.1 255.255.255.0

sec 20

no sh

interface g0/2

switchport mode trunk

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 2

Is the above possible in ASA5520?

Thnaks in advance

Sonu.

1 REPLY

Re: ASA5520; subinterface; Interface vlan; Trunk

Hi,

Nope that is not possible. Every sub-interface must have a unique VLAN ID.

http://www.cisco.com/en/US/docs/security/asa/asa71/configuration/guide/intrface.html#wp1044006

please rate helpful posts

326
Views
4
Helpful
1
Replies
CreatePlease to create content