Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ASDM 6.2f - for FWSM 4.1(1)

I'm looking at installing version 4.1(1) on my FWSMs.  One thing noted in the documentation is that 4.1 supports ASDM 6.2(x).  This would be great, as my ASA devices are already running software that uses 6.2(x).

However, I don't see anywhere on CCO to download the "F" version of the 6.2 client.  The most recent version I can find is 6.1.5F.  Has the 6.2F version just not been released yet?  Has anyone else had this problem?

Thanks!

- Mike

Everyone's tags (4)
5 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: ASDM 6.2f - for FWSM 4.1(1)

asdm-615f.bin
Release Date: 14/Jul/2009
Cisco Adaptive Security Device Manager for FWSM 3.1, 3.2 and 4.0.
Size: 11221.19 KB  (11490496 bytes)

http://tools.cisco.com/support/downloads/go/ImageList.x?relVer=6.1%285%29F&mdfid=277413409&sftType=Adaptive+Security+Device+Manager+%28ASDM%29+Software&optPlat=&nodecount=2&edesignator=null&modelName=Cisco+Catalyst+6500+Series+Firewall+Services+Modul...

That is the latest for the FWSM. May be who evern mentioned it to you may have talked about ASDM for ASA which is at 6.2.

-KS

Cisco Employee

Re: ASDM 6.2f - for FWSM 4.1(1)

Did the information help?

Pls. rate if the post helped.

-KS

Cisco Employee

Re: ASDM 6.2f - for FWSM 4.1(1)

You are right that FWSM 4.1 requires ASDM 6.2F, this is mentioned in the documentation as well and as kusankar points out, ASDM 6.1F works only with FWSM 3.x and 4.0.

Now, ASDM 6.2(1)F should have been released at the same time as FWSM 4.1(1) but it has been slightly delayed. I do not have more details unfortunately, other than that it is expected "soon".

hth

Herbert

Cisco Employee

Re: ASDM 6.2f - for FWSM 4.1(1)

For now there is only 6.1F for FWSM like I mentioned previously.  Hopefully by end of this week (heard through the grape vine) ASDM 6.2F should be released.

Keep your fingers crossed.

-KS

Cisco Employee

Re: ASDM 6.2f - for FWSM 4.1(1)

It's available now here

7 REPLIES
Cisco Employee

Re: ASDM 6.2f - for FWSM 4.1(1)

asdm-615f.bin
Release Date: 14/Jul/2009
Cisco Adaptive Security Device Manager for FWSM 3.1, 3.2 and 4.0.
Size: 11221.19 KB  (11490496 bytes)

http://tools.cisco.com/support/downloads/go/ImageList.x?relVer=6.1%285%29F&mdfid=277413409&sftType=Adaptive+Security+Device+Manager+%28ASDM%29+Software&optPlat=&nodecount=2&edesignator=null&modelName=Cisco+Catalyst+6500+Series+Firewall+Services+Modul...

That is the latest for the FWSM. May be who evern mentioned it to you may have talked about ASDM for ASA which is at 6.2.

-KS

Cisco Employee

Re: ASDM 6.2f - for FWSM 4.1(1)

Did the information help?

Pls. rate if the post helped.

-KS

Cisco Employee

Re: ASDM 6.2f - for FWSM 4.1(1)

You are right that FWSM 4.1 requires ASDM 6.2F, this is mentioned in the documentation as well and as kusankar points out, ASDM 6.1F works only with FWSM 3.x and 4.0.

Now, ASDM 6.2(1)F should have been released at the same time as FWSM 4.1(1) but it has been slightly delayed. I do not have more details unfortunately, other than that it is expected "soon".

hth

Herbert

Anonymous
N/A

Re: ASDM 6.2f - for FWSM 4.1(1)

Herbert --

Thanks very much for the clarification.  That was the info I was looking for, though a potential release date would have been ideal.

I guess we'll be sticking with the 4.0(x) release train for the time being.

Thanks.

Cisco Employee

Re: ASDM 6.2f - for FWSM 4.1(1)

For now there is only 6.1F for FWSM like I mentioned previously.  Hopefully by end of this week (heard through the grape vine) ASDM 6.2F should be released.

Keep your fingers crossed.

-KS

Anonymous
N/A

Re: ASDM 6.2f - for FWSM 4.1(1)

That's good to know ... I'll have to keep an eye out for it.

Cisco Employee

Re: ASDM 6.2f - for FWSM 4.1(1)

It's available now here

3974
Views
0
Helpful
7
Replies